Oernoe - Error Uploading Music – Incident details

console.search.oernoe.com experiencing major outage

Error Uploading Music

Resolved
Operational
Started almost 2 years agoLasted about 7 hours

Affected

Website

Degraded performance from 9:13 PM to 3:57 AM

Oernoe Music

Degraded performance from 9:13 PM to 3:57 AM

Updates
  • Resolved
    Resolved

    The upload error has been resolved, allowing you to upload music without encountering any errors.

    -Oernoe Admin Team

  • Monitoring
    Monitoring

    The team has fixed it, and we are monitoring to see if there are any errors.

  • Identified
    Identified

    "We are still working on it."

  • Investigating
    Investigating

    There was an error while uploading music to Oernoe Music. Our team is aware of the issue and is working to resolve it.