Oernoe - Oernoe Music Follow Button Not Functioning Properly – Incident details

console.search.oernoe.com experiencing major outage

Oernoe Music Follow Button Not Functioning Properly

Resolved
Operational
Started over 1 year agoLasted 2 months

Affected

Website

Partial outage from 5:34 AM to 6:33 AM

Oernoe Music

Partial outage from 5:34 AM to 6:33 AM

Updates
  • Resolved
    Resolved

    The follow button issue has been fixed. Thank you for your support! Users can now follow each other. The follow button problem has been resolved.

  • Investigating
    Investigating

    We are currently experiencing an issue with the Follow Button on Oernoe Music. Users attempting to follow artists are unable to do so. The button appears unresponsive, and no error message is displayed to indicate the failure. Our team is actively investigating the root cause of this problem to restore functionality as soon as possible.

    Current Impact:

    • Users are unable to follow artists on Oernoe Music.

    • There is no error message, making the issue difficult to detect immediately for users.

    Next Steps:
    Our engineers are working to identify and resolve the issue. We are prioritizing this fix and will provide updates as soon as we have more information. We apologize for any inconvenience caused and appreciate your patience.

    Updates:
    Please check back here for ongoing updates on the resolution process.

    Thank you for your understanding.


    -The Oernoe Music Team